FrontPage BrickPirate                Nos partenaires :    FreeLUG   Eurobricks   Bionifigs   Brick 66   Fanabriques   Brick-à-Brack   LémanLUG   HelloBricks      Amazon.fr
Nous sommes le 12 Déc 2017 20:11

Heures au format UTC + 2 heures




 [ 8 messages ] 
Auteur Message
MessagePosté: 10 Juin 2017 11:28 
Hors ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 03 Avr 2017 15:47
Messages: 129
Cela fait depuis 4 jours que j'ai ce message dans LDD
Image

Pourtant, ma connexion internet marche sans problème, et j'accède à tout internet.

Avez vous le même problème en ce moment sur LDD ?

_________________
Albums Flick


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 11:42 
Hors ligne
Capitaine
Avatar de l’utilisateur

Inscription: 20 Juin 2014 21:06
Messages: 692
Pas de soucis pour moi.
Je tenterais la désinstallation / réinstallation a ta place.


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 11:52 
Hors ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 03 Avr 2017 15:47
Messages: 129
Désinstaller et réinstaller.
Même erreur avec la nouvelle installation propre.
J'avais pris soin de détruire en manuel, les restants de fichiers/répertoire que LDD avait laissé malgré la désinstallation (histoire qu'il n'existe plus rien).

Chelou ce problème.

_________________
Albums Flick


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 13:39 
Hors ligne
Capitaine
Avatar de l’utilisateur

Inscription: 11 Oct 2015 14:04
Messages: 569
problème de.firewall ?


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 13:50 
Hors ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 03 Avr 2017 15:47
Messages: 129
Bah impossible, ou du moins, je n'y crois guère, car c'est un firewall matériel (et non logiciel), dont je n'ai rien touché depuis des mois. LDD marchait encore voici même pas 1 semaine. Et j'ai bien penser à vérifier que mon firewall matériel, n'avait pas recu d'update, ce qui aurait pu mettre le bronx quelques part. Non rien : dernière update du firewall date de décembre 2016.

Je suis en train de regarder du côté des mises à jour windows, pour voir si quelque qui se serait nouvellement installé, ne rentrerait pas en interférence avec LDD.
Mais je ne vois pas quoi, à ce stade...

J'ai pensé aussi à vérifier avec un antivirus, anti-malware, etc, qui aurait pu corrompre ou mettre le bronx dans le fichier LDD.exe. Rien de ce côté là.

C'est étrange et agacant à la fois, de ne pas comprendre.

_________________
Albums Flick


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 14:22 
En ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 05 Jan 2013 18:23
Messages: 348
J’ai également ce problème cela doit être un problème de serveur chez Lego, au démarrage d'LDD la connexion internet sert à rechercher des mises à jour.
En cliquant sur OK tu peux utiliser LDD normalement.

_________________
Lors de vos achats sur Amazon, pensez à utiliser le lien BrickPirate

Image


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 10 Juin 2017 14:28 
Hors ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 03 Avr 2017 15:47
Messages: 129
Ahhh ouf ! Si tu as le même problème en ce moment, c'est que cela vient des serveurs LEGO

ce qui me conforte un peu dans le sens que c'est une merdouille LEGO, et non de moi, c'est que sur différentes pages web LDD lego, il y a pleins de bizarreries, comme des absences de logo/images, comme si une partie des serveurs avaient sauter
Image

_________________
Albums Flick


Haut
 Profil  
Répondre en citant le message  
MessagePosté: 13 Juin 2017 20:40 
Hors ligne
Lieutenant
Avatar de l’utilisateur

Inscription: 03 Avr 2017 15:47
Messages: 129
Manifestement, cela date du 8 juin, et ce n'est toujours pas résolu.

Dans la galerie Lego LDD, le dernier ajout date du 8 juin 2017. Depuis rien d'autre
http://ldd.us.lego.com/en-us/gallery/84 ... 6?index=1&

Je pense qu'ils ont un problème informatique généralisé plus grave qu'il n'y parait.
Déjà qu'un problème LDD (logiciel ou site web) dure 5 jours, est une grosse anormalité en soit.

Mais il faut rajouter que toutes les autres sections (ninjago, city, elves, etc) sont toutes aussi touchés à divers degré.
Par exemple, dans la Gallerie Lego Elves, il y a normalement 4 sections. Or qu'une seule apparait.
https://www.lego.com/en-us/elves/galleries

Les 4 galleries sont accessibles via les URL (quand on les connait), mais n'apparaissent plus en image (cliquable) dans la liste des Galeries

Gallerie Elves Elvendale : https://www.lego.com/en-us/elves/galler ... 2c63bca4f6
Gallerie First visit to Elvendale : https://www.lego.com/en-us/elves/galler ... 14ff854245
Gallerie A day in the life of ... : https://www.lego.com/en-us/elves/galler ... 775ecd407e
Gallerie Amulet Elves Elvendale : https://www.lego.com/en-us/elves/galler ... ecc47314a7

Ce sont bien les images qui sont mortes un peu partout sur le site lego (comme mes screenshots d'icones manquant sur le site web de LDD lego), car les URL sont fonctionnelles.

En tant qu'informaticien, j'ai bien ma petite idée sur le problème, qui impose à la fois une durée longue de dysfonctionnement, et à la fois les images : le hack par images !.
Je ne vais pas rentrer dans le détails, mais il est possible sous certaine conditions spécifique de faire une vraie-fausse image (voir d'y injecter du code malsain). Elle a tout de l'apparence d'une image et de son extension (jpg, png, etc). Elle est parfaitement fonctionnelle à l'écran. Sauf que ce n'est pas une vrai image (dans le sens format du terme).

Lego accueillant des images des internautes, comme :
http://ldd.us.lego.com/en-us/gallery
https://www.lego.com/en-us/gallery
+ toutes les sections spécifiques (ninjago, city, etc)
Et ceci dans presque toutes les langues
Cela donne des millions d'images hébergés chez lego. Voir peut être des milliards.

Et trouver l'image "vérolée"/"piègée"/"vraie-fausse" parmi des milliards, qui aurait permis une porte d'entrée à un hack, c'est une mission très longue (voir impossible).
D’où, ce que j'aurais surement fait, comme eux : couper le ou les serveurs d'images, qui hébergent, entre 2 dates données (quand on arrive à peut prêt à situer dans le temps, les prémices du 1er soucis avec les logs de dysfonctionnements). Les isoler du réseaux, le temps de trouver laquelle.

Ca pue un soucis de ce genre !
Ce qui m'inquiète plus, c'est que jamais les sociétés (et pas que LEGO), ne communique sur les dégâts ou pénétration par des hackeurs des serveurs.
En tant que client, vous ne savez jamais que des informations privés vous concernant ont peut être été dérobé. C'est à dire que toutes ces grandes sociétés, vous mettent en danger dans votre propre vie personnelle, par leur politique de l'autruche = ne rien dire.
Puis un beau jour, vous recevez des spams en quantité impressionnante. Ou bien votre identité est usurpé à la CAF/sécu/autre. Ou vous avez des débits anormaux sur votre carte bancaire. Bref, tout un tas de choses possibles qui peuvent vous pourrir la vie.

_________________
Albums Flick


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Répondre au sujet  [ 8 messages ] 

Heures au format UTC + 2 heures



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Aller à:  
©2011-2016 Mindrunner & BrickPirate team. All rights reserved.
Ce site n'est pas sponsorise, affilie ou valide par LEGO ® Company. LEGO ® et la configuration des briques sont des marques de commerce de la Compagnie LEGO ®
This website is not sponsored, authorized or endorsed by LEGO ® Company.

Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com